Export high-resolution captures

Hi all,

In the older versions of SOFiSTiK, it was possible to adjust the resolution of the snapshot done in the animator. Those possibilites seam to be completely removed in newer versions, why is that? Is there another way of exporting high-res captures?

Thanks,
David

1 Like

Hi David,

if you have Animator 2018 installed, you can open the cdb (also newer versions) with it and create the snapshots there.
Another option is to use our new viewer LABS, which is still in development process but can be activated in the user options:

Afterwards you have to close and restart SSD and the viewer will show up as a button “Viewer (Labs)” next to “System”. With this viewer, it is possible to create snapshots with high resolution.

Kind regards,
Nora Weber
SOFiSTiK Support Team

Hi Nora,

Unfortunately I don’t have Animator 2018 installed, and I can’t find the installation files online. Could you possibly provide the installation files?

I have already tried the “Viewer (Labs)”, but it gives me an error message saying that it is not compatible with educational licenses (I am a researcher at the university so I have an edu license).

Best,
David

Hi David,

I’m sorry, didn’t have in mind that the Viewer does not work with the educational license.
To install Animator 2018 please open the SOFiSTiK Apllication Manager (SAM), click on “Show older products” and install Version 2018:

Kind regards,
Nora

I totally missed that you could expand the list with older versions. This solves my problem, thanks!

Hi @NWEBER,
even though my problem is solved, maybe you can have a look at why the Viewer doesn’t work for me. I get the following error message when I open the viewer.

Open G:\Meine Ablage\03_Research\01_PhD\MLBAT\02_Calculations\SOFiSTiK\220906-MLBAT\MLBAT.cdb …
open database: G:\Meine Ablage\03_Research\01_PhD\MLBAT\02_Calculations\SOFiSTiK\220906-MLBAT\MLBAT.db-2
write_metadata
copy_structure
init cdb
CDB: Error: incompatible database. Educational and trial databases are not allowed
close database: G:\Meine Ablage\03_Research\01_PhD\MLBAT\02_Calculations\SOFiSTiK\220906-MLBAT\MLBAT.db-2
error: failed to open cdb
exit code = 1
project loaded

Thanks for you help,
David

Hi David,

I asked the program developer - the viewer can be used also with educational and trial licenses with the next Service Pack 2023-1.

Best regards,
Nora