Traffic loader task error

Welcome to the SOFISTIK work team
I want your help in solving this error in the traffic loader task. In this bridge model, I have two axes A and B for each axis I have defined a separate traffic loader task, For axis A the task solve without any problem, For Axis B this error appears

Please is there a solution to this problem?

Hi Ahmed,

open the report browser output and have a look at the mentioned input line 10. There must be something wrong with the table definition, for example values for a column are missing, you forgot to add =, …
Maybe you can upload a screenshot of your teddy input if this still doesn’t help.

Best regards,

Hi Ahmed,

the problem is the name of axis B, because in command LSEL there is also an item B.
Simply define LSEL ‘B’ (with quotation marks), then it will work.
We corrected this behaviour some day, I think that you don’t work with the most current version.

Best regards,

Thank you, the problem has been solved

You are right, I actually followed your instructions and the problem was solved