Problem with SofiPlus

I started project in SSD and created bridge model in SofiPlus. Everything was ok, but when I open same project later, there is no sidebar and I cannot edit anything in Sofiplus. If I try to select any object I get FATAL ERROR. When I tried opening some other projects I did get same error…

Hello Ahmed

Have you opened the project with SOFiPLUS(-X) or with AutoCAD?
It could be that your standard app for .dwg files is AutoCAD. So if you open a SOFiPLUS(-X) file via double-click, the file is opened with AutoCAD.

In SOFiPLUS(-X) you can try to use the command “sof_g_gexplorer” to enable the sidebar.
If this command does not reveal the sidebar, the sidebar might be hidden on a secondary screen.

Best regards
Frederik Höller
Your SOFiSTiK Support Team

I opened project with SOFiPLUS from SSD. I tried with command “sof_g_gexplorer”and sidebar appears, however, i cannot do anything with it because commands do not respond (No active database). In sidebar, System it says “This drawing does not contain SOFiSTIK project”.

Thanks in advance on your help…