Distorted view when opening a project

When I open a project in Sofistik it is distorted/zoomed in, except the textfile. I tried to deinstall and reinstall the program, but it doesn’t work. Also creating a new project doesn’t make any difference. I am using Sofistik on my Macbook Pro on Bootcamp Windows 10 and it worked until yesterday and i haven’t done anything deliberately.

Hello Natalie,

I am not completly familiar with the Bootcamp on a Macbook. But we have experienced similar problems on a normal Windows Laptop.
The problem occurs on laptops with more recent Intel HD/UHD Graphics.

At first please update your graphics card driver. If there are more than one graphics cards installed, then disable one of them and try to open the SSD through another one.
I don’t know if your MacBook Pro has a dedicated graphics card. If so you should prioritise it.

You could have a look at the following thread, where we have described in detail how to solve the problem:

Yours sincerely
SOFiSTiK Support Team