CDB Error - Can't load cdb

Hello, I am a new user.
I am trying to use the Create tool in Sofistik and I’m using Revit 2021. Whenever I try to select a cdb file, I get the following error


I have tried to open the cdb files that come with the Sofistik installation, as well as the cdb and project files available in the description of this tutorial: https://www.youtube.com/watch?v=QaIUx9vYV3c
Both of them return the same error message.
I have found several people with the same problem on some forums, but none of them were able to solve it.

Thank you in advance

Hello

The Database from the video is to old. It was created with the version 2016. You can solve the problem by following the next steps.

  1. Extract the .zip file
  2. Open the .rvt file with Revit 2021 -> Revit is updating the file automatically
  3. Save the Revit project in a new folder
  4. Calculate the system with SOFiSTiK Analysis + Design
  5. Open the SSD and start the design of the slabs (or design the slabs directly in Revit with SOFiSTiK Analysis and Design)
  6. Create Reinforcement from the created .cdb

Best regards
Frederik Höller
Your SOFiSTiK Support Team

thank you! it worked :grinning: