Can't switch to element length when apply element line load on multiple beams

Sofiplus 2020-4.
When selecting only one element, “as ratio of element length” can be switched off and I can use absolute element length.
But when selecting more than one element, “as ratio of element length” is always switched on and it’s greyed out, I can’t switch it off.

Hi netsonic_Sofistik,

as far as I know, the program does not know the actual lengths of the structure lines at this time. For many structural lines it takes a lot of time to calculate and sort it during the command.
Therefore the option is not available during crating the loads.