System Visualization just won't open

since a month i am using the educational version to work with Sofistik. Until yesterday everything worked fine as it should. But since yesterday i have got the problem that i am unable to open the program for the system visualization. After filling the input-file with every information needed, i started the calculation to receive some results. To check whether my input is correct, i take a look at the report, the graphic and the system. Everything works properly except for the animator-program for the system visualization. After clicking on it, i receive for approximately three seconds a loading icon instead of my coursor which disappears without any comment and the process seems to have failed. Even just starting the system-visualization-program itself without any results or datafiles loaded does not work. All the other modules (report, graphics, …) are working fine.

So far i tried every method of which i know might help: Re-Installation of Sofistik and SAM, using the 30 day free-trial version instead of the educational version, deleting the created database-files which are used for the visualization, etc.

Does anybody know about what this problem was caused from or how i can handle it? It can not be a problem with my input-file as the correct files of my professor are not visualized, neither are the input-file-examples from Sofistik.

I hope this question belongs here. Thank you everyone in advance!! :slight_smile:

Hey, Freddy. As a guess:

  1. Try to update the video driver from the manufacturer’s website (it once worked for me)
  2. Conversely, if your video driver has just been updated and everything stopped working, go to the old version of the driver when everything worked
1 Like

Hey Kirill,

thanks for your answer! The problem has been solved as i downloaded and installed an older version of some radeon software for the graphic card. I really didnt think of this solution since this has never benn the problem with other programs. There must have been some sort of an unfortunate update the last few days.

Thank you so much! :smiley:
Best wishes,

1 Like